Customer Support

Call Us: 800-627-4780


Customer Support Forums
View Categories > Support Bulletin Board > Problems Saving EZ-Pagebuilder
Email this to someone
Ronnie       rsimson@impacthoops.org 12-2-2007 2:16 PM
Is anyone having trouble saving pages in Pagebuilder? It often looks like it locks up while saving or takes forever. There are few graphics and the pages aren't big enough to warrant the lag or troubles. Any help would be appreciated!

Thanks
Tyler - EZ-NetTools TechSupport       support@eznettools.net 12-3-2007 08:31 AM
This is usually caused by your internet connection timing out or your network dropping packets. It doesn't really have anything to do with what is on the page. When Pagebuilder is finished saving it redirects back to your page you were on or exits the program depending on how you saved. If you get a blank screen after it is done saving then the network packets you were to receive to redirect were lost or dropped. It could be a bad router or internet service provider. I would suggest a network monitoring device to make sure your network is functioning and not dropping packets.

The fix:
If you are saving and get the blank screen click on the view drop down at the top and click refresh. This will tell your system to refresh the page and reconnect to the server. If it doesn't bring you back to the page then you need to reconnect to the internet. Once back on your page you can try to save again or exit. If it prompts to save click yes if not then it was already saved.
Mike       webmaster@fixmyblinds.com 12-4-2007 10:15 PM
I have the same problem quite frequently. It is very frustrating.
Mike       webmaster@fixmyblinds.com 12-13-2007 6:22 PM
Tyler,

I just noticed that my pages that do not have any mirror blocks are saved much faster than pages that do have mirror blocks.
Golders       goldersuk@hotmail.com 1-19-2009 08:48 AM
I have this same problem. I have asked Geocities and they just so its fine their end. It does this on my work PC and home PC, so I am thing it is geocities problem. Drives me mad.
SarahLynn       support@eznettools.com 1-19-2009 09:05 AM
We have discovered a problem with Pagebuilder, Internet Explorer and over a thousand edits. But it should be fixed soon.
All times are MT (US).
All dates are in Month-Day-Year format.
Go to: